summaryrefslogtreecommitdiffstats
path: root/abs/core/tweaker
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
commitb172f79fadb565ecfbcec9508f9377d8618a4f4c (patch)
treebf8823b07e3313c3afa000a9b31e4f9a735cb818 /abs/core/tweaker
parentf9d54ab7c3853208484e304bc6cf40ab0f79d400 (diff)
parent5e7027c6194237ca1dc5fcbb3648483a970fb500 (diff)
downloadlinhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.zip
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.gz
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core/tweaker')
-rw-r--r--abs/core/tweaker/PKGBUILD4
-rwxr-xr-xabs/core/tweaker/bin/twk_general.pl2
2 files changed, 4 insertions, 2 deletions
diff --git a/abs/core/tweaker/PKGBUILD b/abs/core/tweaker/PKGBUILD
index 79fc20d..85df000 100644
--- a/abs/core/tweaker/PKGBUILD
+++ b/abs/core/tweaker/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=tweaker
pkgver=1
-pkgrel=55
+pkgrel=56
pkgdesc="applies tweaks to the baseline configuration and attempts to optimize settings for the hardware it finds"
arch=('i686' 'x86_64')
@@ -41,3 +41,5 @@ build() {
# Copy our tweaker Perl modules for general use
install -m0555 lib/Tweaker/* $startdir/pkg/usr/lib/perl5/vendor_perl/Tweaker/
}
+md5sums=('77fab526e866b273091e6816135ef25f'
+ 'e897b87dd308f9562d0867de9fab2de0')
diff --git a/abs/core/tweaker/bin/twk_general.pl b/abs/core/tweaker/bin/twk_general.pl
index 23572bc..f89912c 100755
--- a/abs/core/tweaker/bin/twk_general.pl
+++ b/abs/core/tweaker/bin/twk_general.pl
@@ -410,7 +410,7 @@ sub implement_option {
change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%\" \"%FILE%\"');
change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%\" \"%FILE%\"');
change_or_make_setting('UserJob3', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
- change_or_make_setting('UserJob4', 'removecommercials \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJob4', 'removecommercials.sh \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
change_or_make_setting('UserJobDesc1', 'Transcode for iPod');
change_or_make_setting('UserJobDesc2', 'Transcode to xvid');
change_or_make_setting('UserJobDesc3', 'Transcode to h264');