summaryrefslogtreecommitdiffstats
path: root/abs/core/unclutter/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
commitb172f79fadb565ecfbcec9508f9377d8618a4f4c (patch)
treebf8823b07e3313c3afa000a9b31e4f9a735cb818 /abs/core/unclutter/PKGBUILD
parentf9d54ab7c3853208484e304bc6cf40ab0f79d400 (diff)
parent5e7027c6194237ca1dc5fcbb3648483a970fb500 (diff)
downloadlinhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.zip
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.gz
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core/unclutter/PKGBUILD')
-rwxr-xr-xabs/core/unclutter/PKGBUILD12
1 files changed, 9 insertions, 3 deletions
diff --git a/abs/core/unclutter/PKGBUILD b/abs/core/unclutter/PKGBUILD
index 5622394..64e808d 100755
--- a/abs/core/unclutter/PKGBUILD
+++ b/abs/core/unclutter/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=unclutter
pkgver=8
-pkgrel=1
+pkgrel=5
pkgdesc="Hides mouse cursor when not in use"
url="http://www.x.org/contrib/utilities/unclutter-8.README"
license="GPL"
@@ -8,10 +8,10 @@ depends=(x-server)
makedepends=()
conflicts=()
replaces=()
-backup=()
+backup=(etc/unclutter.cfg)
install=
arch='i686'
-source=(ftp://ftp.x.org/contrib/utilities/$pkgname-$pkgver.tar.Z)
+source=(ftp://ftp.x.org/contrib/utilities/$pkgname-$pkgver.tar.Z unclutter.cfg)
build() {
@@ -19,4 +19,10 @@ build() {
make LDLIBS=-L/usr/X11R6/lib || return 1
mkdir -p $startdir/pkg/usr/X11R6/bin
make DESTDIR=$startdir/pkg BINDIR=$startdir/pkg/usr/X11R6/bin install
+ mkdir -p $startdir/pkg/etc
+ cp -f $startdir/src/unclutter.cfg $startdir/pkg/etc/unclutter.cfg
}
+md5sums=('83d7a6498b69078f869378f801b6a84b'
+ '7277205ebd875a0175a5fdb184c6373c')
+md5sums=('83d7a6498b69078f869378f801b6a84b'
+ '07815312d084a31595cd90ab45c68727')