summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/autoconf/PKGBUILD
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
committerBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
commit100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3 (patch)
tree720dc08fc5feddfd8934ecdcd79fdd703922956e /abs/extra-testing/autoconf/PKGBUILD
parent18b8c17f24b9cd6d9600b212cbd615deb69fe500 (diff)
parentcff24d02505081b7297a257c38edcf286772e015 (diff)
downloadlinhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.zip
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.gz
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.bz2
Merge branch 'master' of ssh://igo@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/autoconf/PKGBUILD')
-rw-r--r--abs/extra-testing/autoconf/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/extra-testing/autoconf/PKGBUILD b/abs/extra-testing/autoconf/PKGBUILD
new file mode 100644
index 0000000..75bd7ef
--- /dev/null
+++ b/abs/extra-testing/autoconf/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 12545 2008-09-15 12:33:36Z andyrtr $
+# Maintainer: Andreas Radke <adyrtr@archlinux.org>
+
+pkgname=autoconf
+pkgver=2.63
+pkgrel=1
+pkgdesc="A GNU tool for automatically configuring source code"
+arch=(i686 x86_64)
+license=('GPL2' 'GPL3')
+url="http://www.gnu.org/software/autoconf"
+groups=('base-devel')
+depends=('awk' 'm4' 'diffutils' 'bash')
+install=autoconf.install
+source=(ftp://ftp.gnu.org/pub/gnu/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('43d76649fb86cd21d64f68c48d5abdcf')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+ rm -f ${pkgdir}/usr/share/info/dir
+ # conflict with bintuils
+ rm -f ${pkgdir}/usr/share/info/standards.info
+}