summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/bluez/bluez.install
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-04-02 17:43:16 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-04-02 17:43:16 (GMT)
commit6ee95c24a4ffc57f8397f2cd15d3fa7474631510 (patch)
treeb268dd4bd38f6764899d8877cae757cd68771709 /abs/extra-testing/bluez/bluez.install
parentd41c2fc032d8767c388d56aa325d023ad2713cb3 (diff)
parent42d091df6c811163378e16e6de0f83ea4afb660b (diff)
downloadlinhes_pkgbuild-6ee95c24a4ffc57f8397f2cd15d3fa7474631510.zip
linhes_pkgbuild-6ee95c24a4ffc57f8397f2cd15d3fa7474631510.tar.gz
linhes_pkgbuild-6ee95c24a4ffc57f8397f2cd15d3fa7474631510.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/bluez/bluez.install')
-rw-r--r--abs/extra-testing/bluez/bluez.install15
1 files changed, 15 insertions, 0 deletions
diff --git a/abs/extra-testing/bluez/bluez.install b/abs/extra-testing/bluez/bluez.install
new file mode 100644
index 0000000..30bd262
--- /dev/null
+++ b/abs/extra-testing/bluez/bluez.install
@@ -0,0 +1,15 @@
+post_install() {
+ add_service.sh bluetoothd
+ echo ">>> Only the bluetoothd daemon is started by default."
+ echo ">>> You can optionally add the following as required:"
+ echo ">>> hidd dund pand sdpd rfcomm hid2hci"
+ echo ">>> $ sudo add_service.sh <service_name>"
+}
+
+pre_remove() {
+ for d in { bluetoothd,hidd,dund,pand,sdpd,rfcomm,hid2hci } ; do
+ if [ -d /var/service/${d} ] ; then
+ remove_servcie.sh $d
+ fi
+ done
+}