summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/bluez/bluez.install
diff options
context:
space:
mode:
authorGreg Frost <gregfrost1@bigpond.com>2010-04-18 05:55:06 (GMT)
committerGreg Frost <gregfrost1@bigpond.com>2010-04-18 05:55:06 (GMT)
commitd4589eee8998a168eaa79af7a04d82faac1a738d (patch)
tree731625204f3902bb9b5f7a8a492c6b8fcc09c915 /abs/extra-testing/bluez/bluez.install
parent5106977528d3d26919263bf62d504035a7720633 (diff)
parent787f13cd63c75c9c5090c10c0e888f48a59c0e49 (diff)
downloadlinhes_pkgbuild-d4589eee8998a168eaa79af7a04d82faac1a738d.zip
linhes_pkgbuild-d4589eee8998a168eaa79af7a04d82faac1a738d.tar.gz
linhes_pkgbuild-d4589eee8998a168eaa79af7a04d82faac1a738d.tar.bz2
Merge branch 'master' of ssh://gregfrost@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/bluez/bluez.install')
-rw-r--r--abs/extra-testing/bluez/bluez.install15
1 files changed, 15 insertions, 0 deletions
diff --git a/abs/extra-testing/bluez/bluez.install b/abs/extra-testing/bluez/bluez.install
new file mode 100644
index 0000000..f9b757b
--- /dev/null
+++ b/abs/extra-testing/bluez/bluez.install
@@ -0,0 +1,15 @@
+post_install() {
+ add_service.sh bluetoothd
+ echo ">>> Only the bluetoothd daemon is started by default."
+ echo ">>> You can optionally add the following as required:"
+ echo ">>> hidd dund pand rfcomm"
+ echo ">>> $ sudo add_service.sh <service_name>"
+}
+
+pre_remove() {
+ for d in { bluetoothd,hidd,dund,pand,rfcomm } ; do
+ if [ -d /var/service/${d} ] ; then
+ remove_servcie.sh $d
+ fi
+ done
+}