summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/community/tre/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-22 21:05:23 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-22 21:05:23 (GMT)
commit4369924e6d9df3a4f1ec997754e7e09a7c39a543 (patch)
treec6fbef22fff5171fd3674b25e7f41040f2a79fd6 /abs/extra-testing/community/tre/PKGBUILD
parent7b0f4e6e5e0db55450d2ecbe763f08f6a7a13a51 (diff)
parentb7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d (diff)
downloadlinhes_pkgbuild-4369924e6d9df3a4f1ec997754e7e09a7c39a543.zip
linhes_pkgbuild-4369924e6d9df3a4f1ec997754e7e09a7c39a543.tar.gz
linhes_pkgbuild-4369924e6d9df3a4f1ec997754e7e09a7c39a543.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/community/tre/PKGBUILD')
-rw-r--r--abs/extra-testing/community/tre/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra-testing/community/tre/PKGBUILD b/abs/extra-testing/community/tre/PKGBUILD
new file mode 100644
index 0000000..b7d82eb
--- /dev/null
+++ b/abs/extra-testing/community/tre/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Igor Galic<i.galic@gmail.com>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de
+pkgname=tre
+pkgver=0.7.5
+pkgrel=4
+arch=('i686' 'x86_64')
+pkgdesc="POSIX compliant regexp matching library. It includes agrep for aproximate (fuzzy) grepping."
+url="http://laurikari.net/tre/index.html"
+license=('GPL')
+source=(http://laurikari.net/tre/$pkgname-$pkgver.tar.bz2)
+md5sums=('e72e5c94008865cf720992a0b25d6e89')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --enable-static || return 1
+ make || return 1
+ make DESTDIR=$pkgdir install || return 1
+}
+