summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/community/tre
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-03-22 19:20:07 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-03-22 19:20:07 (GMT)
commitb7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d (patch)
treefba15f03bf498dc1da24d9017e8c35df920e0eec /abs/extra-testing/community/tre
parent50a39a9338fbddb79f581fdc52ee5e398054c6e7 (diff)
downloadlinhes_pkgbuild-b7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d.zip
linhes_pkgbuild-b7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d.tar.gz
linhes_pkgbuild-b7e8a22add9ff7e7ca41fe8c5fc25ea501eb3e2d.tar.bz2
Bring XBMC to LinHES.
Diffstat (limited to 'abs/extra-testing/community/tre')
-rw-r--r--abs/extra-testing/community/tre/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/extra-testing/community/tre/PKGBUILD b/abs/extra-testing/community/tre/PKGBUILD
new file mode 100644
index 0000000..b7d82eb
--- /dev/null
+++ b/abs/extra-testing/community/tre/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: Igor Galic<i.galic@gmail.com>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de
+pkgname=tre
+pkgver=0.7.5
+pkgrel=4
+arch=('i686' 'x86_64')
+pkgdesc="POSIX compliant regexp matching library. It includes agrep for aproximate (fuzzy) grepping."
+url="http://laurikari.net/tre/index.html"
+license=('GPL')
+source=(http://laurikari.net/tre/$pkgname-$pkgver.tar.bz2)
+md5sums=('e72e5c94008865cf720992a0b25d6e89')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --enable-static || return 1
+ make || return 1
+ make DESTDIR=$pkgdir install || return 1
+}
+