summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-06-17 16:52:54 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-06-17 16:52:54 (GMT)
commitbc2a5f737e0f0402b31ab0a5a59ee11a204f48c6 (patch)
tree23d6feed4a2e00603e72a1060c05976ba7722c57 /abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch
parent57e9c8d25f393eefa467cdd61de9d0f58aafabd5 (diff)
parentdd91ca69386ad656407707148bb9242cf861b0a1 (diff)
downloadlinhes_pkgbuild-bc2a5f737e0f0402b31ab0a5a59ee11a204f48c6.zip
linhes_pkgbuild-bc2a5f737e0f0402b31ab0a5a59ee11a204f48c6.tar.gz
linhes_pkgbuild-bc2a5f737e0f0402b31ab0a5a59ee11a204f48c6.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch')
-rw-r--r--abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch16
1 files changed, 14 insertions, 2 deletions
diff --git a/abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch b/abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch
index d112e52..2da0c91 100644
--- a/abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch
+++ b/abs/extra-testing/community/xbmc-svn/xbmc-safe-fullscreen.patch
@@ -2,7 +2,7 @@ Index: xbmc/Application.cpp
===================================================================
--- xbmc/Application.cpp (revision 20059)
+++ xbmc/Application.cpp (working copy)
-@@ -873,6 +873,8 @@
+@@ -877,6 +877,8 @@
#endif
// set GUI res and force the clear of the screen
@@ -11,7 +11,7 @@ Index: xbmc/Application.cpp
g_graphicsContext.SetVideoResolution(g_guiSettings.m_LookAndFeelResolution, TRUE, true);
#ifdef _WIN32PC
-@@ -949,6 +951,9 @@
+@@ -953,6 +955,9 @@
time(&seconds);
srand((unsigned int)seconds);
@@ -21,3 +21,15 @@ Index: xbmc/Application.cpp
return CXBApplicationEx::Create(hWnd);
}
+Index: GUISettings.cpp
+===================================================================
+--- xbmc/GUISettings.cpp (revision 20824)
++++ xbmc/GUISettings.cpp (working copy)
+@@ -651,6 +651,7 @@
+ #else
+ AddInt(6, "videoscreen.vsync", 13105, DEFAULT_VSYNC, VSYNC_DISABLED, 1, VSYNC_DRIVER, SPIN_CONTROL_TEXT);
+ #endif
++ AddBool(7, "videoscreen.safefull", 13121, false);
+ AddCategory(7, "filelists", 14018);
+ AddBool(1, "filelists.hideparentdiritems", 13306, false);
+ AddBool(2, "filelists.hideextensions", 497, false);