summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/gperf/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-01-04 18:49:24 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-01-04 18:49:24 (GMT)
commit116edc0c0cc1b926acce635a76d102408b118a92 (patch)
tree237e661dc7f5b1bb4b18350ab3a48e5a15283851 /abs/extra-testing/gperf/PKGBUILD
parent29e945b91760568116a21e0076fae046b33a2663 (diff)
parent7f42f55d022dc8ca818a76dccfc66fce7c8dea4f (diff)
downloadlinhes_pkgbuild-116edc0c0cc1b926acce635a76d102408b118a92.zip
linhes_pkgbuild-116edc0c0cc1b926acce635a76d102408b118a92.tar.gz
linhes_pkgbuild-116edc0c0cc1b926acce635a76d102408b118a92.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD.git
Diffstat (limited to 'abs/extra-testing/gperf/PKGBUILD')
-rw-r--r--abs/extra-testing/gperf/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra-testing/gperf/PKGBUILD b/abs/extra-testing/gperf/PKGBUILD
new file mode 100644
index 0000000..0521eb9
--- /dev/null
+++ b/abs/extra-testing/gperf/PKGBUILD
@@ -0,0 +1,20 @@
+#$Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=gperf
+pkgver=3.0.3
+pkgrel=1
+pkgdesc="Perfect hash function generator."
+arch=('x86_64' 'i686')
+url="http://www.gnu.org/software/gperf/"
+license=('GPL')
+depends=('gcc-libs')
+source=(ftp://ftp.gnu.org/gnu/gperf/${pkgname}-${pkgver}.tar.gz)
+md5sums=('cc20e58975a38075440423c8fb85fd00')
+
+build() {
+ cd $startdir/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}