summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/icon-naming-utils
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-05 14:38:10 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-05 14:38:10 (GMT)
commitee33ddf6f3657ff6384de9c6e517511f0427ffc7 (patch)
treec02a8afa5bdd1099494f7d436a58dec4bf086b12 /abs/extra-testing/icon-naming-utils
parentd6049e8a38b8babf070b6f2183c336334ed97fd9 (diff)
downloadlinhes_pkgbuild-ee33ddf6f3657ff6384de9c6e517511f0427ffc7.zip
linhes_pkgbuild-ee33ddf6f3657ff6384de9c6e517511f0427ffc7.tar.gz
linhes_pkgbuild-ee33ddf6f3657ff6384de9c6e517511f0427ffc7.tar.bz2
Goodbye chroot-devel.
All things chroot-devel have been moved and split between core and extra
Diffstat (limited to 'abs/extra-testing/icon-naming-utils')
-rw-r--r--abs/extra-testing/icon-naming-utils/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra-testing/icon-naming-utils/PKGBUILD b/abs/extra-testing/icon-naming-utils/PKGBUILD
new file mode 100644
index 0000000..82592ff
--- /dev/null
+++ b/abs/extra-testing/icon-naming-utils/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 4394 2008-07-06 20:12:55Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: William Rea <sillywilly@gmail.com>
+
+pkgname=icon-naming-utils
+pkgver=0.8.7
+pkgrel=1
+pkgdesc="Maps the new names of icons for Tango to the legacy names used by the GNOME and KDE desktops."
+arch=(i686 x86_64)
+license=('GPL')
+url="http://tango.freedesktop.org/"
+depends=('perl-xml-simple')
+source=(http://tango.freedesktop.org/releases/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('2bcd77b8b6361831a932a5e76e82b66d')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --libexecdir=/usr/lib/icon-naming-utils \
+ --localstatedir=/var
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+ mv ${startdir}/pkg/usr/share/pkgconfig ${startdir}/pkg/usr/lib/pkgconfig
+}