summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/lcdproc/lcdd
diff options
context:
space:
mode:
authorGreg Frost <gregfrost1@bigpond.com>2010-04-18 05:55:06 (GMT)
committerGreg Frost <gregfrost1@bigpond.com>2010-04-18 05:55:06 (GMT)
commitd4589eee8998a168eaa79af7a04d82faac1a738d (patch)
tree731625204f3902bb9b5f7a8a492c6b8fcc09c915 /abs/extra-testing/lcdproc/lcdd
parent5106977528d3d26919263bf62d504035a7720633 (diff)
parent787f13cd63c75c9c5090c10c0e888f48a59c0e49 (diff)
downloadlinhes_pkgbuild-d4589eee8998a168eaa79af7a04d82faac1a738d.zip
linhes_pkgbuild-d4589eee8998a168eaa79af7a04d82faac1a738d.tar.gz
linhes_pkgbuild-d4589eee8998a168eaa79af7a04d82faac1a738d.tar.bz2
Merge branch 'master' of ssh://gregfrost@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/lcdproc/lcdd')
-rwxr-xr-xabs/extra-testing/lcdproc/lcdd38
1 files changed, 0 insertions, 38 deletions
diff --git a/abs/extra-testing/lcdproc/lcdd b/abs/extra-testing/lcdproc/lcdd
deleted file mode 100755
index a124c00..0000000
--- a/abs/extra-testing/lcdproc/lcdd
+++ /dev/null
@@ -1,38 +0,0 @@
-#!/bin/bash
-
-. /etc/rc.conf
-. /etc/rc.d/functions
-
-PID=`pidof -o %PPID /usr/sbin/LCDd`
-case "$1" in
- start)
- stat_busy "Starting LCDd daemon"
- [ -z "$PID" ] && /usr/sbin/LCDd -c /etc/LCDd.conf
- if [ $? -gt 0 ]; then
- stat_fail
- else
- echo $PID > /var/run/lcdd.pid
- add_daemon lcdd
- stat_done
- fi
- ;;
- stop)
- stat_busy "Stopping LCDd daemon"
- [ ! -z "$PID" ] && kill $PID &> /dev/null
- if [ $? -gt 0 ]; then
- stat_fail
- else
- rm /var/run/lcdd.pid
- rm_daemon lcdd
- stat_done
- fi
- ;;
- restart)
- $0 stop
- sleep 1
- $0 start
- ;;
- *)
- echo "usage: $0 {start|stop|restart}"
-esac
-exit 0