summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/libnxml/PKGBUILD
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
committerBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
commit100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3 (patch)
tree720dc08fc5feddfd8934ecdcd79fdd703922956e /abs/extra-testing/libnxml/PKGBUILD
parent18b8c17f24b9cd6d9600b212cbd615deb69fe500 (diff)
parentcff24d02505081b7297a257c38edcf286772e015 (diff)
downloadlinhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.zip
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.gz
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.bz2
Merge branch 'master' of ssh://igo@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/libnxml/PKGBUILD')
-rw-r--r--abs/extra-testing/libnxml/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra-testing/libnxml/PKGBUILD b/abs/extra-testing/libnxml/PKGBUILD
new file mode 100644
index 0000000..0c4f9cb
--- /dev/null
+++ b/abs/extra-testing/libnxml/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD,v 1.1 2008/09/27 07:05:31 allan Exp $
+# Maintainer: Allan McRae <allan@archlinux.org>
+# Contributor: Bernhard Walle <bernhard.walle@gmx.de>
+
+pkgname=libnxml
+pkgver=0.18.3
+pkgrel=1
+pkgdesc="C library for parsing, writing and creating XML 1.0 and 1.1 files or streams"
+url="http://www2.autistici.org/bakunin//libnxml/"
+license=('LGPL')
+depends=('curl')
+arch=('i686' 'x86_64')
+options=('!libtool')
+source=(http://www2.autistici.org/bakunin//libnxml/$pkgname-$pkgver.tar.gz)
+md5sums=('857f43970e7f0724d28f4ddc87085daf')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$pkgdir install
+}