summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/pixman
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-01-03 07:56:23 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-01-03 07:56:23 (GMT)
commit0ce6326882d1ef6b45955ce0af948aa3da22bc07 (patch)
tree6ef646f87190a95deea7641df53c6ee5396c900c /abs/extra-testing/pixman
parent907606040ebd98338b939452ee37698b62718820 (diff)
downloadlinhes_pkgbuild-0ce6326882d1ef6b45955ce0af948aa3da22bc07.zip
linhes_pkgbuild-0ce6326882d1ef6b45955ce0af948aa3da22bc07.tar.gz
linhes_pkgbuild-0ce6326882d1ef6b45955ce0af948aa3da22bc07.tar.bz2
Added support for Miro.
Diffstat (limited to 'abs/extra-testing/pixman')
-rw-r--r--abs/extra-testing/pixman/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra-testing/pixman/PKGBUILD b/abs/extra-testing/pixman/PKGBUILD
new file mode 100644
index 0000000..306acd9
--- /dev/null
+++ b/abs/extra-testing/pixman/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 12786 2008-09-20 08:34:14Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Alexander Baldeck <alexander@archlinux.org>
+pkgname=pixman
+pkgver=0.12.0
+pkgrel=1
+pkgdesc="Pixman library"
+arch=(i686 x86_64)
+url="http://xorg.freedesktop.org"
+license=()
+depends=('glibc')
+options=('!libtool')
+source=(http://xorg.freedesktop.org/releases/individual/lib/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('494af78c1c7d825c9ad6815d7b91f17d')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --disable-static || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}