summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/procmail/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verison.net>2010-03-29 23:44:06 (GMT)
committerMichael Hanson <hansonorders@verison.net>2010-03-29 23:44:06 (GMT)
commit7eb55688e5889217f277f5153bbb65a556fad7e5 (patch)
tree15805e6aabba36634b21b933ef8845fe30f803a6 /abs/extra-testing/procmail/PKGBUILD
parentea959df99225935b744e6abaac34db428857481c (diff)
parent5dfeda318a5b6725cf441cc936ace916448baf79 (diff)
downloadlinhes_pkgbuild-7eb55688e5889217f277f5153bbb65a556fad7e5.zip
linhes_pkgbuild-7eb55688e5889217f277f5153bbb65a556fad7e5.tar.gz
linhes_pkgbuild-7eb55688e5889217f277f5153bbb65a556fad7e5.tar.bz2
Merge branch 'master' of mihanson@knoppmyth.net:LinHES-PKGBUILD
Diffstat (limited to 'abs/extra-testing/procmail/PKGBUILD')
-rw-r--r--abs/extra-testing/procmail/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/extra-testing/procmail/PKGBUILD b/abs/extra-testing/procmail/PKGBUILD
new file mode 100644
index 0000000..356a147
--- /dev/null
+++ b/abs/extra-testing/procmail/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 35774 2009-04-17 03:11:54Z eric $
+# Maintainer: dorphell <dorphell@archlinux.org>
+# Committer: Judd Vinet <jvinet@zeroflux.org>
+pkgname=procmail
+pkgver=3.22
+pkgrel=2
+pkgdesc="Highly configurable auto mail processing."
+arch=(i686 x86_64)
+url="http://www.procmail.org"
+license=('GPL' 'custom:Artistic')
+depends=('glibc')
+source=(http://www.procmail.org/${pkgname}-${pkgver}.tar.gz)
+source=(ftp://ftp.psg.com/pub/unix/procmail/procmail-3.22.tar.gz)
+md5sums=('1678ea99b973eb77eda4ecf6acae53f1')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ yes n | make LOCKINGTEST="/tmp ." || return 1
+ make BASENAME=$pkgdir/usr MANDIR=$pkgdir/usr/share/man install || return 1
+ install -D -m644 Artistic ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+}