summaryrefslogtreecommitdiffstats
path: root/abs/extra-testing/vorbis-tools/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-26 16:19:21 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-26 16:19:21 (GMT)
commit58f565b3ba3ce77ed425d8edbb7a2c0d5229eb3a (patch)
treea055187bbc7cc3119c07e6118bc6d68d878154f4 /abs/extra-testing/vorbis-tools/PKGBUILD
parentc2fc19e61471b38fd48d002fedee21912e8f18c1 (diff)
downloadlinhes_pkgbuild-58f565b3ba3ce77ed425d8edbb7a2c0d5229eb3a.zip
linhes_pkgbuild-58f565b3ba3ce77ed425d8edbb7a2c0d5229eb3a.tar.gz
linhes_pkgbuild-58f565b3ba3ce77ed425d8edbb7a2c0d5229eb3a.tar.bz2
vorbis-tools: ADD
Diffstat (limited to 'abs/extra-testing/vorbis-tools/PKGBUILD')
-rw-r--r--abs/extra-testing/vorbis-tools/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/extra-testing/vorbis-tools/PKGBUILD b/abs/extra-testing/vorbis-tools/PKGBUILD
new file mode 100644
index 0000000..4428e6a
--- /dev/null
+++ b/abs/extra-testing/vorbis-tools/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Travis Willard <travis@archlinux.org>
+# Maintainer: dorphell <dorphell@archlinux.org>
+# Committer: Judd Vinet <jvinet@zeroflux.org>
+
+pkgname=vorbis-tools
+pkgver=1.2.0
+pkgrel=3
+pkgdesc="Extra tools for Ogg-Vorbis"
+arch=(i686 x86_64)
+url='http://www.xiph.org/vorbis/'
+license=('GPL')
+depends=('libao' 'libvorbis' 'curl>=7.16.2' 'flac>=1.1.4')
+source=(http://downloads.xiph.org/releases/vorbis/$pkgname-$pkgver.tar.gz)
+md5sums=('df976d24e51ef3d87cd462edf747bf9a')
+
+build()
+{
+ cd $startdir/src/$pkgname-$pkgver
+ autoconf
+ ./configure --prefix=/usr --without-speex
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}
+