summaryrefslogtreecommitdiffstats
path: root/abs/extra/cambozola/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <mihanson@linhes.org>2011-10-08 00:48:25 (GMT)
committerMichael Hanson <mihanson@linhes.org>2011-10-08 00:48:25 (GMT)
commitee019be570e80f20f106a6b0b739be427c5f89bc (patch)
tree47c56548770be52fc9a600f28eb4935844820f5b /abs/extra/cambozola/PKGBUILD
parentf37574bd879953f9c2c1ee1dc97577d804759895 (diff)
parent04949a18e6ea4a313d101911dcdc689d029ddcb1 (diff)
downloadlinhes_pkgbuild-ee019be570e80f20f106a6b0b739be427c5f89bc.zip
linhes_pkgbuild-ee019be570e80f20f106a6b0b739be427c5f89bc.tar.gz
linhes_pkgbuild-ee019be570e80f20f106a6b0b739be427c5f89bc.tar.bz2
Merge branch 'testing' of knoppmyth.net:linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/cambozola/PKGBUILD')
-rw-r--r--abs/extra/cambozola/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/extra/cambozola/PKGBUILD b/abs/extra/cambozola/PKGBUILD
new file mode 100644
index 0000000..27664f1
--- /dev/null
+++ b/abs/extra/cambozola/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Ernie Brodeur <ebrodeur@ujami.net>
+pkgname=cambozola
+pkgver=0.92
+pkgrel=1
+pkgdesc="A java servlet for streaming JPEG's from ip Cameras."
+url="http://www.charliemouse.com:8080/code/cambozola/"
+arch=('x86_64' 'i686')
+license=('GPL')
+depends=('java-runtime')
+makedepends=('apache-ant')
+source=("${url}${pkgname}-${pkgver}.tar.gz")
+md5sums=('602daba851e726e2399445fda3ca718f')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ant
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ mkdir -p ${pkgdir}/usr/share/${pkgname}
+ cp dist/* ${pkgdir}/usr/share/${pkgname}/
+}
+
+# vim:set ts=2 sw=2 et:
+