summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/chrpath/PKGBUILD
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-09 01:43:59 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-09 01:43:59 (GMT)
commit6b218299785aedd78128a9c7831aff1a6eefdcb8 (patch)
tree79f48e3bac89f7120496e6b3021072212fa6a780 /abs/extra/community/chrpath/PKGBUILD
parentf33c5716af099ce4d779cf67f65204f11b551ed6 (diff)
parente40ac065f9a09f99b37e898b8684d70a0984f399 (diff)
downloadlinhes_pkgbuild-6b218299785aedd78128a9c7831aff1a6eefdcb8.zip
linhes_pkgbuild-6b218299785aedd78128a9c7831aff1a6eefdcb8.tar.gz
linhes_pkgbuild-6b218299785aedd78128a9c7831aff1a6eefdcb8.tar.bz2
Merge branch 'testing' of knoppmyth.net:linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/community/chrpath/PKGBUILD')
-rw-r--r--abs/extra/community/chrpath/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra/community/chrpath/PKGBUILD b/abs/extra/community/chrpath/PKGBUILD
new file mode 100644
index 0000000..2fefddf
--- /dev/null
+++ b/abs/extra/community/chrpath/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>
+
+pkgname=chrpath
+pkgver=0.13
+pkgrel=2
+pkgdesc="Change or delete the rpath or runpath in ELF files"
+arch=('i686' 'x86_64')
+url="http://packages.debian.org/chrpath"
+license=('GPL2')
+depends=('glibc')
+source=(http://ftp.debian.org/debian/pool/main/c/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz)
+md5sums=('b73072a8fbba277558c50364b65bb407')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+
+ ./configure --prefix=/usr --mandir=/usr/share/man
+ make || return 1
+ make DESTDIR=$pkgdir docdir=/usr/share/doc/chrpath install
+}