summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/fluidsynth
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/extra/community/fluidsynth
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/extra/community/fluidsynth')
-rw-r--r--abs/extra/community/fluidsynth/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/extra/community/fluidsynth/PKGBUILD b/abs/extra/community/fluidsynth/PKGBUILD
new file mode 100644
index 0000000..f3606cb
--- /dev/null
+++ b/abs/extra/community/fluidsynth/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: damir <damir@archlinux.org>
+
+pkgname=fluidsynth
+pkgver=1.0.8
+origver=1.0.8
+pkgrel=1
+pkgdesc="FluidSynth is a real-time software synthesizer based on the SoundFont 2 specifications."
+arch=("i686" "x86_64")
+url="http://www.fluidsynth.org/"
+depends=('jack-audio-connection-kit' 'ladspa')
+options=('!libtool')
+license=('LGPL')
+source=("http://savannah.nongnu.org/download/fluid/$pkgname-$pkgver.tar.gz")
+md5sums=('e2abfd2e69fd8b28d965df968d7d44ee')
+
+
+build() {
+ cd $startdir/src/$pkgname-$origver
+ ./configure --prefix=/usr \
+ --enable-ladspa
+ make || return 1
+ make prefix=$startdir/pkg/usr install
+}
+