summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/fluxconf/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/extra/community/fluxconf/PKGBUILD
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/extra/community/fluxconf/PKGBUILD')
-rw-r--r--abs/extra/community/fluxconf/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra/community/fluxconf/PKGBUILD b/abs/extra/community/fluxconf/PKGBUILD
new file mode 100644
index 0000000..9d9220f
--- /dev/null
+++ b/abs/extra/community/fluxconf/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Aaron Griffin <aaron@archlinux.org>
+# Contributor: Jochem Kossen <j.kossen@home.nl>
+
+pkgname=fluxconf
+pkgver=0.9.9
+pkgrel=1
+pkgdesc="Configuration utility for the Fluxbox windowmanager"
+arch=(i686 x86_64)
+depends=('gtk2')
+source=(http://devaux.fabien.free.fr/flux/$pkgname-$pkgver.tar.gz)
+url="http://devaux.fabien.free.fr/flux/"
+md5sums=('ac37b12410daa06128f8eb29163a741d')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ /usr/bin/make || return 1
+ /usr/bin/make prefix=$startdir/pkg/usr install
+ cd $startdir/pkg/usr/bin
+ /bin/ln -sf $pkgname fluxbare
+ /bin/ln -sf $pkgname fluxkeys
+ /bin/ln -sf $pkgname fluxmenu
+}