summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/fuzemux/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2011-08-19 18:23:53 (GMT)
committerJames Meyer <james.meyer@operamail.com>2011-08-19 18:23:53 (GMT)
commit528cb144ccabf66fb6278f3025a3496d73a59a20 (patch)
tree6dcbcbe33b9dc96a441dfee3d3df96a12ef912e3 /abs/extra/community/fuzemux/PKGBUILD
parent855cc7eb5a1ec13cc4ac28a910c79633703aa18f (diff)
parentf8e6fc954ed4502f65355e30664fdbdbcd045cd7 (diff)
downloadlinhes_pkgbuild-528cb144ccabf66fb6278f3025a3496d73a59a20.zip
linhes_pkgbuild-528cb144ccabf66fb6278f3025a3496d73a59a20.tar.gz
linhes_pkgbuild-528cb144ccabf66fb6278f3025a3496d73a59a20.tar.bz2
Merge remote-tracking branch 'origin/testing' into testing
Diffstat (limited to 'abs/extra/community/fuzemux/PKGBUILD')
-rw-r--r--abs/extra/community/fuzemux/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/extra/community/fuzemux/PKGBUILD b/abs/extra/community/fuzemux/PKGBUILD
new file mode 100644
index 0000000..aa542a5
--- /dev/null
+++ b/abs/extra/community/fuzemux/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: Michael Hanson <hansonorders@verizon.net>
+# Maintainer: Michael Hanson <hansonorders@verizon.net>
+pkgname=fuzemux
+pkgver=0.1.2
+pkgrel=1
+pkgdesc="A tool to remux AVI video files for the San Disk Sansa Fuze portable media player"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/fuzemux"
+license=('cc-by-sa-3.0')
+source=("http://${pkgname}.googlecode.com/files/${pkgname}-${pkgver}-fixed.tar.gz")
+provides=('fuzemux')
+replaces=('fuzemux-svn')
+install=fuzemux.install
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+
+ ./configure --prefix=/usr
+ make || return 1
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=${pkgdir}/ install
+}
+md5sums=('6c7323e9b98620b39644e4d652b3f8ad')