summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/fuzemux/PKGBUILD
diff options
context:
space:
mode:
authorCecil <knoppmyth@gmail.com>2011-08-18 19:30:54 (GMT)
committerCecil <knoppmyth@gmail.com>2011-08-18 19:30:54 (GMT)
commitf738fb2a8615c5a5381ec37fe4fe85059f838bd5 (patch)
treedf05558e38722711df52a4adb6f4ec41aff693e7 /abs/extra/community/fuzemux/PKGBUILD
parent6e110f1d640deeb5a0ce0a0594f7ac16b4afa1e2 (diff)
parent152eb1fd6addff02e84602e7e95b9eb8a1dec735 (diff)
downloadlinhes_pkgbuild-f738fb2a8615c5a5381ec37fe4fe85059f838bd5.zip
linhes_pkgbuild-f738fb2a8615c5a5381ec37fe4fe85059f838bd5.tar.gz
linhes_pkgbuild-f738fb2a8615c5a5381ec37fe4fe85059f838bd5.tar.bz2
Merge branch 'testing' of ssh://cesman@linhes.org/mount/repository/linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/community/fuzemux/PKGBUILD')
-rw-r--r--abs/extra/community/fuzemux/PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/abs/extra/community/fuzemux/PKGBUILD b/abs/extra/community/fuzemux/PKGBUILD
new file mode 100644
index 0000000..aa542a5
--- /dev/null
+++ b/abs/extra/community/fuzemux/PKGBUILD
@@ -0,0 +1,26 @@
+# Contributor: Michael Hanson <hansonorders@verizon.net>
+# Maintainer: Michael Hanson <hansonorders@verizon.net>
+pkgname=fuzemux
+pkgver=0.1.2
+pkgrel=1
+pkgdesc="A tool to remux AVI video files for the San Disk Sansa Fuze portable media player"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/fuzemux"
+license=('cc-by-sa-3.0')
+source=("http://${pkgname}.googlecode.com/files/${pkgname}-${pkgver}-fixed.tar.gz")
+provides=('fuzemux')
+replaces=('fuzemux-svn')
+install=fuzemux.install
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+
+ ./configure --prefix=/usr
+ make || return 1
+}
+
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make DESTDIR=${pkgdir}/ install
+}
+md5sums=('6c7323e9b98620b39644e4d652b3f8ad')