summaryrefslogtreecommitdiffstats
path: root/abs/extra/community/pyxdg/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <jams@linhes.org>2010-12-04 23:48:49 (GMT)
committerJames Meyer <jams@linhes.org>2010-12-04 23:48:49 (GMT)
commit037ab1a6a2fee07c83b47dc4d4ffd629b9052e85 (patch)
treea4256da38a768da362aad34ad9a8bcc7da611c30 /abs/extra/community/pyxdg/PKGBUILD
parent0b251e4b5f6d56e5aba84aaf780fbf4e6a289245 (diff)
parent2ddfcdc1360af607e5925afe0e0f3562ad538738 (diff)
downloadlinhes_pkgbuild-037ab1a6a2fee07c83b47dc4d4ffd629b9052e85.zip
linhes_pkgbuild-037ab1a6a2fee07c83b47dc4d4ffd629b9052e85.tar.gz
linhes_pkgbuild-037ab1a6a2fee07c83b47dc4d4ffd629b9052e85.tar.bz2
Merge branch 'testing' of ssh://linhes.org/mount/repository/linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/community/pyxdg/PKGBUILD')
-rw-r--r--abs/extra/community/pyxdg/PKGBUILD22
1 files changed, 12 insertions, 10 deletions
diff --git a/abs/extra/community/pyxdg/PKGBUILD b/abs/extra/community/pyxdg/PKGBUILD
index c56fd55..8c3d7bc 100644
--- a/abs/extra/community/pyxdg/PKGBUILD
+++ b/abs/extra/community/pyxdg/PKGBUILD
@@ -1,18 +1,20 @@
-# $Id: PKGBUILD 16878 2008-10-23 00:28:55Z douglas $
-# Maintainer: Aaron Griffin <aarongriffin@gmail.com>
+# $Id: PKGBUILD 89531 2010-09-01 15:23:06Z remy $
+# Maintainer: Hugo Doria <hugo@archlinux.org>
# Contributor: Mario A. Vazquez <mario_vazq@hotmail.com>
+
pkgname=pyxdg
-pkgver=0.15
-pkgrel=3
+pkgver=0.19
+pkgrel=2
pkgdesc="Python library to access freedesktop.org standards."
-arch=(i686 x86_64)
+arch=('any')
url="http://freedesktop.org/Software/pyxdg"
license=("LGPL")
-depends=('python')
-source=(http://gentoolabs.com.ar/distfiles/${pkgname}-${pkgver}.tar.gz)
+depends=('python2')
+source=(http://www.freedesktop.org/~lanius/${pkgname}-${pkgver}.tar.gz)
build() {
- cd ${startdir}/src/${pkgname}-${pkgver}
- python setup.py install --prefix=/usr --root=${startdir}/pkg || return 1
+ cd ${srcdir}/${pkgname}-${pkgver}
+ python2 setup.py install --prefix=/usr --root=${pkgdir} || return 1
}
-md5sums=('86a5441285fc908145414b63348d11a3')
+md5sums=('9f33542e846d0fc1e0bfa992a8555b0a')
+