summaryrefslogtreecommitdiffstats
path: root/abs/extra/crystalhd-firmware/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-11-06 17:34:48 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-11-06 17:34:48 (GMT)
commita88e0a4caaee4269707417416f8e36c754ea6e16 (patch)
treede63f290d0c85422f5c9bb8bfb3e186030f79080 /abs/extra/crystalhd-firmware/PKGBUILD
parent9b21e2c89af805f7e2e3014075318587ae479396 (diff)
parent28df92c527607da6a77cbc2ba0f8f62bc6dff548 (diff)
downloadlinhes_pkgbuild-a88e0a4caaee4269707417416f8e36c754ea6e16.zip
linhes_pkgbuild-a88e0a4caaee4269707417416f8e36c754ea6e16.tar.gz
linhes_pkgbuild-a88e0a4caaee4269707417416f8e36c754ea6e16.tar.bz2
Merge branch 'testing' of ssh://linhes.org/mount/repository/linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/crystalhd-firmware/PKGBUILD')
-rw-r--r--abs/extra/crystalhd-firmware/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/extra/crystalhd-firmware/PKGBUILD b/abs/extra/crystalhd-firmware/PKGBUILD
new file mode 100644
index 0000000..6fcff54
--- /dev/null
+++ b/abs/extra/crystalhd-firmware/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Lex Rivera <x-demon@x-demon.org>
+pkgname=crystalhd-firmware
+pkgver=20100703
+_intver=07032010
+pkgrel=1
+pkgdesc="Broadcom Crystal HD firmware"
+arch=('i686' 'x86_64')
+url="http://git.wilsonet.com/crystalhd.git/"
+license=('GPL2')
+source=("http://www.broadcom.com/docs/support/crystalhd/crystalhd_linux_${pkgver}.zip")
+
+md5sums=('f14c0e418b36ea14f8d25f9a7d6f7507')
+
+build() {
+ tar zxf crystalhd_${_intver}.tbz2
+ cd $srcdir/${_intver}/linux_lib/libcrystalhd/
+ msg "Building..."
+ #./configure
+ make
+ make DESTDIR=${pkgdir} install
+ rm -rf ${pkgdir}/usr
+
+}
+# vim:syntax=sh