summaryrefslogtreecommitdiffstats
path: root/abs/extra/dbus-python
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2011-02-09 03:53:51 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2011-02-09 03:53:51 (GMT)
commitef11eb6b507eb99358dec7c33daaddd8536ebdb4 (patch)
tree7a5971bb89dafa6ec4accb98830a8b976671dfe9 /abs/extra/dbus-python
parentb516ea7067d5f1193476dedc5dad7d82008446a1 (diff)
parenta4bb0fdbcfcd42cbe2dfce9e0d28513d11c75107 (diff)
downloadlinhes_pkgbuild-ef11eb6b507eb99358dec7c33daaddd8536ebdb4.zip
linhes_pkgbuild-ef11eb6b507eb99358dec7c33daaddd8536ebdb4.tar.gz
linhes_pkgbuild-ef11eb6b507eb99358dec7c33daaddd8536ebdb4.tar.bz2
Merge branch 'testing' of knoppmyth.net:linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/dbus-python')
-rw-r--r--abs/extra/dbus-python/PKGBUILD22
-rw-r--r--abs/extra/dbus-python/__changelog1
2 files changed, 23 insertions, 0 deletions
diff --git a/abs/extra/dbus-python/PKGBUILD b/abs/extra/dbus-python/PKGBUILD
new file mode 100644
index 0000000..b128c48
--- /dev/null
+++ b/abs/extra/dbus-python/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 87863 2010-08-18 14:30:02Z ibiru $
+# Contributor: Jan de Groot <jgc@archlinux.org>
+
+pkgname=dbus-python
+pkgver=0.83.1
+pkgrel=2
+pkgdesc="Python bindings for DBUS"
+arch=('i686' 'x86_64')
+license=('GPL' 'LGPL')
+url="http://www.freedesktop.org/wiki/Software/DBusBindings"
+depends=('dbus-glib>=0.82' 'python2>=2.6')
+makedepends=('pkg-config' 'docutils')
+options=('!libtool')
+source=(http://dbus.freedesktop.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('5fdf3970aa0c00020289de7ba8f3be18')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+ make DESTDIR="${pkgdir}" install
+}
diff --git a/abs/extra/dbus-python/__changelog b/abs/extra/dbus-python/__changelog
new file mode 100644
index 0000000..ac7685d
--- /dev/null
+++ b/abs/extra/dbus-python/__changelog
@@ -0,0 +1 @@
+2/5/11 - chw - Change python dep from 2.7 to 2.6.