summaryrefslogtreecommitdiffstats
path: root/abs/extra/deb2targz/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
commitb172f79fadb565ecfbcec9508f9377d8618a4f4c (patch)
treebf8823b07e3313c3afa000a9b31e4f9a735cb818 /abs/extra/deb2targz/PKGBUILD
parentf9d54ab7c3853208484e304bc6cf40ab0f79d400 (diff)
parent5e7027c6194237ca1dc5fcbb3648483a970fb500 (diff)
downloadlinhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.zip
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.gz
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/extra/deb2targz/PKGBUILD')
-rw-r--r--abs/extra/deb2targz/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/extra/deb2targz/PKGBUILD b/abs/extra/deb2targz/PKGBUILD
new file mode 100644
index 0000000..adf074d
--- /dev/null
+++ b/abs/extra/deb2targz/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Douglas Soares de Andrade <dsandrade@gmail.org>
+# Contributor: Jason Erik Jackson <jacksonje@gmail.org>
+
+pkgname=deb2targz
+pkgver=1
+pkgrel=2
+pkgdesc="Converts .deb archives to tar.gz"
+arch=('i686' 'x86_64')
+url="http://www.miketaylor.org.uk/tech/deb/"
+depends=("perl")
+source=("http://www.miketaylor.org.uk/tech/deb/$pkgname")
+
+md5sums=('5b944785778d023a43e33af53bea2056')
+
+build() {
+ mkdir -p $startdir/pkg/usr/bin
+ install -m755 $startdir/src/$pkgname $startdir/pkg/usr/bin
+}
+
+