summaryrefslogtreecommitdiffstats
path: root/abs/extra/intltool/PKGBUILD
diff options
context:
space:
mode:
authorCecil <knoppmyth@gmail.com>2011-07-05 05:50:54 (GMT)
committerCecil <knoppmyth@gmail.com>2011-07-05 05:50:54 (GMT)
commit84acf43e2126353038e07561bd9f3ac9ab15bb58 (patch)
tree5dd48212d537ccfc5be92a849b3498677bf22971 /abs/extra/intltool/PKGBUILD
parent1179230d0bf8387236902130d2a3b0bbcf84fa1b (diff)
downloadlinhes_pkgbuild-84acf43e2126353038e07561bd9f3ac9ab15bb58.zip
linhes_pkgbuild-84acf43e2126353038e07561bd9f3ac9ab15bb58.tar.gz
linhes_pkgbuild-84acf43e2126353038e07561bd9f3ac9ab15bb58.tar.bz2
intltool:Initial inclusion. Dep of polkit.
Diffstat (limited to 'abs/extra/intltool/PKGBUILD')
-rw-r--r--abs/extra/intltool/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/abs/extra/intltool/PKGBUILD b/abs/extra/intltool/PKGBUILD
new file mode 100644
index 0000000..06ad76b
--- /dev/null
+++ b/abs/extra/intltool/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id: PKGBUILD 87653 2010-08-17 13:59:51Z jgc $
+# Contributor: Eric Belanger <eric@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
+
+pkgname=intltool
+pkgver=0.41.1
+pkgrel=2
+pkgdesc="The internationalization tool collection"
+arch=('any')
+url="https://edge.launchpad.net/intltool"
+license=('GPL')
+depends=('perl-xml-parser')
+source=(http://edge.launchpad.net/intltool/trunk/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz)
+md5sums=('d6c91bf06681919ccfdf3624035b75dc')
+sha1sums=('20b2bf222395cf1711fee1f1b7b7650b9e0f2fc2')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ make DESTDIR="${pkgdir}" install
+ install -Dm644 doc/I18N-HOWTO "${pkgdir}/usr/share/doc/${pkgname}/I18N-HOWTO"
+}