summaryrefslogtreecommitdiffstats
path: root/abs/extra/python-pycurl/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-11-06 17:34:48 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-11-06 17:34:48 (GMT)
commita88e0a4caaee4269707417416f8e36c754ea6e16 (patch)
treede63f290d0c85422f5c9bb8bfb3e186030f79080 /abs/extra/python-pycurl/PKGBUILD
parent9b21e2c89af805f7e2e3014075318587ae479396 (diff)
parent28df92c527607da6a77cbc2ba0f8f62bc6dff548 (diff)
downloadlinhes_pkgbuild-a88e0a4caaee4269707417416f8e36c754ea6e16.zip
linhes_pkgbuild-a88e0a4caaee4269707417416f8e36c754ea6e16.tar.gz
linhes_pkgbuild-a88e0a4caaee4269707417416f8e36c754ea6e16.tar.bz2
Merge branch 'testing' of ssh://linhes.org/mount/repository/linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/python-pycurl/PKGBUILD')
-rw-r--r--abs/extra/python-pycurl/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/extra/python-pycurl/PKGBUILD b/abs/extra/python-pycurl/PKGBUILD
new file mode 100644
index 0000000..710641d
--- /dev/null
+++ b/abs/extra/python-pycurl/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 25898 2010-09-11 12:22:23Z andrea $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Contributor: Angel 'angvp' Velasquez <angvp[at]archlinux.com.ve>
+# Contributor: kontrast <kontr4st@gmail.com>
+
+pkgname=python-pycurl
+pkgver=7.19.0
+pkgrel=5
+pkgdesc="A Python interface to libcurl"
+arch=('i686' 'x86_64')
+url="http://pycurl.sourceforge.net"
+license=('GPL')
+depends=('python2' 'curl')
+replaces=('pycurl')
+provides=('pycurl')
+source=("http://pycurl.sourceforge.net/download/pycurl-${pkgver}.tar.gz")
+md5sums=('919d58fe37e69fe87ce4534d8b6a1c7b')
+
+package() {
+ cd ${srcdir}/pycurl-${pkgver}
+ python2 setup.py install --curl-config=/usr/bin/curl-config --prefix ${pkgdir}/usr
+}
+