summaryrefslogtreecommitdiffstats
path: root/abs/extra/recordproto
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-11 02:10:36 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-11 02:10:36 (GMT)
commit011a51e55fab9635bd0be8dfc00e5666ea54c61c (patch)
tree253844ec03f879ac0c7aa408db1ef8cc4d85bdfe /abs/extra/recordproto
parentd236c13d1e455c763e5c75f03b394e1e8761a1fb (diff)
parent88c1b84963b442a1d39d8193ce72d17e297f006f (diff)
downloadlinhes_pkgbuild-011a51e55fab9635bd0be8dfc00e5666ea54c61c.zip
linhes_pkgbuild-011a51e55fab9635bd0be8dfc00e5666ea54c61c.tar.gz
linhes_pkgbuild-011a51e55fab9635bd0be8dfc00e5666ea54c61c.tar.bz2
Merge branch 'testing' of knoppmyth.net:linhes_pkgbuild into testing
Diffstat (limited to 'abs/extra/recordproto')
-rw-r--r--abs/extra/recordproto/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/extra/recordproto/PKGBUILD b/abs/extra/recordproto/PKGBUILD
new file mode 100644
index 0000000..ea83e7b
--- /dev/null
+++ b/abs/extra/recordproto/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 97545 2010-10-31 15:40:50Z jgc $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=recordproto
+pkgver=1.14.1
+pkgrel=1
+pkgdesc="X11 Record extension wire protocol"
+arch=('any')
+url="http://xorg.freedesktop.org/"
+license=('custom')
+makedepends=('xorg-util-macros')
+source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
+sha1sums=('14acb36540814bfe5d3caf47311b72a3bf1322bd')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
+ make DESTDIR=${pkgdir} install
+ install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"
+}