summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/mythtv-status/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-09 02:33:06 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-09 02:33:06 (GMT)
commit1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e (patch)
treef336ee91ce16c6591fff50340562e07e15aa1a55 /abs/mv-core/mythtv-status/PKGBUILD
parent75b1bceb21faab32d8f519d6f7f7062a226f9047 (diff)
downloadlinhes_pkgbuild-1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e.zip
linhes_pkgbuild-1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e.tar.gz
linhes_pkgbuild-1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e.tar.bz2
MythVantage specific pkgs
Diffstat (limited to 'abs/mv-core/mythtv-status/PKGBUILD')
-rwxr-xr-xabs/mv-core/mythtv-status/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/mv-core/mythtv-status/PKGBUILD b/abs/mv-core/mythtv-status/PKGBUILD
new file mode 100755
index 0000000..4b1a007
--- /dev/null
+++ b/abs/mv-core/mythtv-status/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=mythtv-status
+pkgver=0.9.0
+pkgrel=5
+
+pkgdesc="displays myth status in motd"
+#depends=(perl-xml-libxml perl-mime-tools perl-mailtools perl-net-upnp)
+depends=(perl-xml-libxml perl-mime-parser perl-mailtools perl-net-upnp)
+arch=('i686')
+source=(mythtv-status.cron http://www.etc.gen.nz/projects/mythtv/tarballs/$pkgname-$pkgver.tar.gz)
+install=mythtv-status.install
+build() {
+ MVDIR=$startdir/pkg/usr/MythVantage/bin
+ mkdir -p $MVDIR
+ cd $startdir/src/$pkgname-$pkgver
+ cd bin
+ cp -p * $MVDIR/
+ cd $startdir
+ #install -m 0755 mythtv-status $MVDIR/mythtv-status
+ install -m 0755 mythtv-status.cron $MVDIR/mythtv-status.cron
+}
+