summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/cdrdao/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/cdrdao/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/cdrdao/PKGBUILD')
-rw-r--r--abs/not_built/core/cdrdao/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/not_built/core/cdrdao/PKGBUILD b/abs/not_built/core/cdrdao/PKGBUILD
new file mode 100644
index 0000000..ff79afd
--- /dev/null
+++ b/abs/not_built/core/cdrdao/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: dorphell <dorphell@archlinux.org>
+pkgname=cdrdao
+pkgver=1.2.2
+pkgrel=2
+pkgdesc="Records audio/data CD-Rs in disk-at-once (DAO) mode"
+arch=(i686 x86_64)
+license=('GPL')
+url="http://cdrdao.sourceforge.net/"
+depends=('gcc-libs' 'lame' 'libmad' 'libvorbis' 'libao')
+source=(http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.bz2 \
+ cdrdao-1.2.2-gcc43.patch)
+md5sums=('f0cbf36907406cb4f4c568f9e6669a34' '828963048850fe9e540c2b29ee987fd7')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ patch -Np1 -i $startdir/src/cdrdao-1.2.2-gcc43.patch
+ ./configure --prefix=/usr --with-lame
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}