summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/kakasi
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/kakasi
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/kakasi')
-rw-r--r--abs/not_built/core/kakasi/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/not_built/core/kakasi/PKGBUILD b/abs/not_built/core/kakasi/PKGBUILD
new file mode 100644
index 0000000..2a8c08a
--- /dev/null
+++ b/abs/not_built/core/kakasi/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Allan McRae <mcrae_allan@hotmail.com>
+
+pkgname=kakasi
+pkgver=2.3.4
+pkgrel=2
+pkgdesc="Convert Kanji characters to Hiragana, Katakana or Romaji"
+arch=('i686' 'x86_64')
+url="http://kakasi.namazu.org/"
+license=('GPL')
+source=(http://kakasi.namazu.org/stable/${pkgname}-${pkgver}.tar.gz)
+md5sums=(4eff51aafbd56c9635791a20c03efa8f)
+
+build() {
+ cd "$startdir/src/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$startdir/pkg" install
+}
+