summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/ndiswrapper-utils
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/ndiswrapper-utils
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/ndiswrapper-utils')
-rw-r--r--abs/not_built/core/ndiswrapper-utils/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/abs/not_built/core/ndiswrapper-utils/PKGBUILD b/abs/not_built/core/ndiswrapper-utils/PKGBUILD
new file mode 100644
index 0000000..17126fb
--- /dev/null
+++ b/abs/not_built/core/ndiswrapper-utils/PKGBUILD
@@ -0,0 +1,27 @@
+#$Id: PKGBUILD 77959 2010-04-19 07:17:40Z allan $
+#Maintainer: Tobias Powalowski <tpowa@archlinux.org>
+
+pkgname=ndiswrapper-utils
+pkgver=1.56
+pkgrel=2
+pkgdesc="Binaries for ndiswrapper module"
+arch=('i686' 'x86_64')
+license=('GPL')
+url="http://ndiswrapper.sourceforge.net"
+depends=('wireless_tools' 'glibc' 'perl')
+replaces=('ndiswrapper-bin')
+conflicts=('ndiswrapper-bin')
+source=(http://downloads.sourceforge.net/ndiswrapper/ndiswrapper-$pkgver.tar.gz)
+md5sums=('1431f7ed5f8e92e752d330bbb3aed333')
+
+build()
+{
+ cd $srcdir/ndiswrapper-$pkgver/utils
+ make || return 1
+}
+
+package() {
+ cd $srcdir/ndiswrapper-$pkgver/utils
+ make DESTDIR=$pkgdir install
+}
+