summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/ntfsprogs/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/ntfsprogs/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/ntfsprogs/PKGBUILD')
-rw-r--r--abs/not_built/core/ntfsprogs/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/not_built/core/ntfsprogs/PKGBUILD b/abs/not_built/core/ntfsprogs/PKGBUILD
new file mode 100644
index 0000000..56bf765
--- /dev/null
+++ b/abs/not_built/core/ntfsprogs/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 48342 2009-08-01 14:46:45Z jgc $
+# Maintainer: Ronald van Haren <ronald.archlinux.org>
+
+pkgname=ntfsprogs
+pkgver=2.0.0
+pkgrel=4
+depends=('glibc' 'fuse' 'util-linux-ng>=2.16')
+makedepends=('pkgconfig')
+pkgdesc="NTFS filesystem utilities"
+arch=(i686 x86_64)
+license=('GPL')
+source=(http://downloads.sourceforge.net/sourceforge/linux-ntfs/${pkgname}-${pkgver}.tar.gz)
+url="http://www.linux-ntfs.org/"
+options=(!libtool)
+md5sums=('2c402b647bb7aeb1d3f8ce1cc354fd68')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --disable-gnome-vfs \
+ --mandir=/usr/share/man || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}
+