summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/community/patchutils
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/community/patchutils
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/community/patchutils')
-rw-r--r--abs/not_built/extra/community/patchutils/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/abs/not_built/extra/community/patchutils/PKGBUILD b/abs/not_built/extra/community/patchutils/PKGBUILD
new file mode 100644
index 0000000..8aedbf0
--- /dev/null
+++ b/abs/not_built/extra/community/patchutils/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id$
+# Contributor: Aurelien Foret <orelien@chez.com>
+# Maintainer: Douglas Soares de Andrade <douglas@archlinux.org>
+
+pkgname=patchutils
+pkgver=0.3.2
+pkgrel=1
+pkgdesc="A small collection of programs that operate on patch files"
+license=('GPL')
+url="http://cyberelk.net/tim/patchutils/"
+depends=('perl')
+arch=('i686' 'x86_64')
+source=(http://cyberelk.net/tim/data/patchutils/stable/$pkgname-$pkgver.tar.bz2)
+md5sums=('74607b4a28c9009c6aeeed0e91098917')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+
+ make DESTDIR=$pkgdir install
+}