summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/community/zvbi/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/community/zvbi/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/community/zvbi/PKGBUILD')
-rw-r--r--abs/not_built/extra/community/zvbi/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/not_built/extra/community/zvbi/PKGBUILD b/abs/not_built/extra/community/zvbi/PKGBUILD
new file mode 100644
index 0000000..9bc150c
--- /dev/null
+++ b/abs/not_built/extra/community/zvbi/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id$
+# Maintainer:
+# Contributor: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: dorphell <dorphell@archlinux.org>
+pkgname=zvbi
+pkgver=0.2.33
+pkgrel=3
+pkgdesc="VBI capture and decoding library"
+url="http://zapping.sourceforge.net/cgi-bin/view/ZVBI/WebHome"
+arch=(i686 x86_64)
+depends=('libpng' 'libx11')
+license=('GPL')
+options=('!libtool')
+source=(http://downloads.sourceforge.net/sourceforge/zapping/${pkgname}-${pkgver}.tar.bz2
+ fix-includes.patch)
+md5sums=('1741a6045c3eedfb611d645f2da69ac8'
+ '38766bc59e1571133d0399f0102da653')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ patch -Np1 -i "${srcdir}/fix-includes.patch"
+ ./configure --prefix=/usr --disable-static --mandir=/usr/share/man
+ make
+ make DESTDIR="${pkgdir}" install
+}