summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/i2c-tools/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/i2c-tools/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/i2c-tools/PKGBUILD')
-rw-r--r--abs/not_built/extra/i2c-tools/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/not_built/extra/i2c-tools/PKGBUILD b/abs/not_built/extra/i2c-tools/PKGBUILD
new file mode 100644
index 0000000..db1700d
--- /dev/null
+++ b/abs/not_built/extra/i2c-tools/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: DonVla <donvla@users.sourceforge.net>
+
+pkgname=i2c-tools
+pkgver=3.0.2
+pkgrel=1
+pkgdesc="Heterogeneous set of I2C tools for Linux that used to be part of lm-sensors"
+arch=('i686' 'x86_64')
+url="http://www.lm-sensors.org/wiki/I2CTools"
+license=('GPL')
+depends=('lm_sensors' 'perl' 'read-edid')
+options=(strip)
+source=(http://dl.lm-sensors.org/$pkgname/releases/$pkgname-$pkgver.tar.bz2 Makefile.patch)
+md5sums=('b546345ac19db56719dea6b8199f11e0' '49d17834f9d7e68407ec46785e47bb94')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ patch -p0 < $startdir/Makefile.patch
+ make || return 1
+ make DESTDIR="$pkgdir" install
+}
+# vim:set ts=2 sw=2 et: