summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/sample-media/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/sample-media/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/sample-media/PKGBUILD')
-rw-r--r--abs/not_built/extra/sample-media/PKGBUILD37
1 files changed, 37 insertions, 0 deletions
diff --git a/abs/not_built/extra/sample-media/PKGBUILD b/abs/not_built/extra/sample-media/PKGBUILD
new file mode 100644
index 0000000..9851899
--- /dev/null
+++ b/abs/not_built/extra/sample-media/PKGBUILD
@@ -0,0 +1,37 @@
+pkgname=sample-media
+pkgver=1
+pkgrel=5
+pkgdesc="sample media for testing"
+url=""
+license="public domain"
+depends=(media_dirs)
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=sample.install
+provides=("")
+source=()
+md5sums=()
+arch=('i686')
+
+build() {
+cd $startdir/src/
+mkdir -p myth/music
+mkdir -p myth/gallery
+mkdir -p myth/video
+mkdir -p myth/games/snes/roms
+
+
+cp -rp $startdir/audio/* myth/music
+cp -rp $startdir/images/* myth/gallery
+cp -rp $startdir/video/* myth/video
+cp -rp $startdir/rom/* myth/games/snes/roms
+
+cd myth
+chown -R mythtv media
+chmod -R 777 media
+cd $startdir/src
+cp -rp myth $startdir/pkg/
+
+}