summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/terminal/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/terminal/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/terminal/PKGBUILD')
-rw-r--r--abs/not_built/extra/terminal/PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/abs/not_built/extra/terminal/PKGBUILD b/abs/not_built/extra/terminal/PKGBUILD
new file mode 100644
index 0000000..1acef9d
--- /dev/null
+++ b/abs/not_built/extra/terminal/PKGBUILD
@@ -0,0 +1,32 @@
+# $Id: PKGBUILD 80889 2010-05-22 15:58:57Z andyrtr $
+# Maintainer: AndyRTR <andyrtr@archlinux.org>
+# Contributor: tobias <tobias funnychar archlinux.org>
+# Contributor: Aurelien Foret <orelien@chez.com>
+
+pkgname=terminal
+pkgver=0.4.5
+pkgrel=1
+pkgdesc="A modern terminal emulator primarly for the Xfce desktop environment"
+arch=(i686 x86_64)
+license=('GPL2')
+url="http://www.xfce.org/projects/terminal/"
+groups=('xfce4')
+depends=('exo>=0.3.107' "vte>=0.24.1" 'dbus-glib>=0.86'
+ 'startup-notification>=0.10' 'hicolor-icon-theme')
+makedepends=('pkgconfig' 'intltool')
+options=('!libtool')
+install=terminal.install
+source=(http://archive.xfce.org/src/apps/${pkgname}/0.4/Terminal-${pkgver}.tar.bz2)
+md5sums=('3c707628e2e97c6d9566cd74d400036a')
+
+build() {
+ cd ${srcdir}/Terminal-${pkgver}
+ ./configure --prefix=/usr --sysconfdir=/etc --libexecdir=/usr/lib/xfce4 \
+ --localstatedir=/var --disable-static || return 1
+ make || return 1
+}
+
+package() {
+ cd ${srcdir}/Terminal-${pkgver}
+ make DESTDIR=${pkgdir} install || return 1
+}