summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/vcdimager/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/vcdimager/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/vcdimager/PKGBUILD')
-rw-r--r--abs/not_built/extra/vcdimager/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/not_built/extra/vcdimager/PKGBUILD b/abs/not_built/extra/vcdimager/PKGBUILD
new file mode 100644
index 0000000..2aa79b1
--- /dev/null
+++ b/abs/not_built/extra/vcdimager/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 59903 2009-11-29 16:30:52Z jgc $
+# Maintainer: damir <damir@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=vcdimager
+pkgver=0.7.23
+pkgrel=7
+pkgdesc="GNU VCDImager is a full-featured mastering suite for authoring disassembling and analyzing Video CD's and Super Video CD's"
+arch=(i686 x86_64)
+license=('GPL')
+url="http://www.vcdimager.org/"
+depends=('libcdio>=0.82' 'libxml2>=2.7.3' 'popt')
+options=('!libtool' '!emptydirs')
+install=vcdimager.install
+source=(ftp://ftp.gnu.org/gnu/vcdimager/${pkgname}-${pkgver}.tar.gz)
+md5sums=('5e7d80fdbf0037ad20e438f2a9573253')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr \
+ --mandir=/usr/share/man --infodir=/usr/share/info || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}