summaryrefslogtreecommitdiffstats
path: root/linhes/linhes-system/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2023-02-01 16:37:51 (GMT)
committerBritney Fransen <brfransen@gmail.com>2023-02-01 16:37:51 (GMT)
commit29885faa1e964171f4ff584b4e5aee901cd27715 (patch)
tree32f2b93303f3ff3de2b65601618c7c30c92e8da8 /linhes/linhes-system/PKGBUILD
parent4d3893cb4e4f919cdb66c16aa84f71d360d5dc1e (diff)
downloadlinhes_pkgbuild-29885faa1e964171f4ff584b4e5aee901cd27715.zip
linhes_pkgbuild-29885faa1e964171f4ff584b4e5aee901cd27715.tar.gz
linhes_pkgbuild-29885faa1e964171f4ff584b4e5aee901cd27715.tar.bz2
linhes-system: add flatpak_update.cron
Diffstat (limited to 'linhes/linhes-system/PKGBUILD')
-rwxr-xr-xlinhes/linhes-system/PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/linhes/linhes-system/PKGBUILD b/linhes/linhes-system/PKGBUILD
index 0711dbc..4dc0624 100755
--- a/linhes/linhes-system/PKGBUILD
+++ b/linhes/linhes-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=linhes-system
pkgver=9.0.0
-pkgrel=29
+pkgrel=30
arch=('x86_64')
#install=$pkgname.install
pkgdesc="Everything that makes LinHES a system"
@@ -16,7 +16,7 @@ binfiles="add_storage.py balance_storage_groups.py empty_storage_groups.py remov
create_media_dirs.sh be_check.py
myth2mkv myth2mp3"
source=($binfiles
- 'myth_mtc.cron' 'paccache.cron' 'xfs_defrag.cron'
+ 'myth_mtc.cron' 'paccache.cron' 'flatpak_update.cron' 'xfs_defrag.cron'
'readme_is_xml' 'add_storage.readme' 'LinHES-release'
'79-cronie.hook' 'fstrim.hook' 'openssh.hook' 'plex_lib.conf'
'10-monitor.conf' 'x11vnc.override.conf' 'lh_lighttpd.conf' 'lh_php.ini'
@@ -48,6 +48,7 @@ sha256sums=('7f91d2afcb76e8e9063c6bbe05f5c3d134a6f67541aead8894d342c32d34ad98'
'a81fdb81d8890e73b7891756623d536a133410ea43205b7152a295ad9ab8f3c9'
'9e97b4d68c9e8988daacadd40f1de9f0b5945d870eba596a2ceb5e0c023fa9c0'
'186203d3c0520bb3d611da99d33a7713e9c1563814285f1f101097234f214b2f'
+ 'd8d36a501928d0cc505957d392291fad317b1e895ff99847d90643cf5f622a89'
'cdfc0c836b8194f631f4a9e022c232ff75a13ff1a161a1a011858578bea5f930'
'5f502b1bc8815d69c802320790745e4526d5817fd8ecc7b00cf8b16078f8d440'
'12e424432bdf2d50afe3e632c018fef847e860a35a53525eccbe656b9c4118aa'
@@ -111,9 +112,10 @@ package() {
install -Dm644 $srcdir/add_storage.readme $pkgdir/etc/storage.d/readme
#cron files
- install -Dm755 $srcdir/paccache.cron $pkgdir/etc/cron.weekly/paccache.cron
+ install -Dm755 $srcdir/paccache.cron $pkgdir/etc/cron.weekly/paccache
install -Dm755 $srcdir/xfs_defrag.cron $pkgdir/etc/cron.weekly/xfs_defrag
install -Dm755 $srcdir/myth_mtc.cron $pkgdir/etc/cron.hourly/myth_mtc
+ install -Dm755 $srcdir/flatpak_update.cron $pkgdir/etc/cron.daily/flatpak_update
#hooks
install -Dm0644 $srcdir/79-cronie.hook "${pkgdir}"/usr/share/libalpm/hooks/79-cronie.hook