summaryrefslogtreecommitdiffstats
path: root/linhes/linhes-system/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2023-02-20 01:15:52 (GMT)
committerBritney Fransen <brfransen@gmail.com>2023-02-20 01:15:52 (GMT)
commit62edd0d8966eeccbc1ebd4520dfac40e23e068db (patch)
tree3c17b56f41f4be20502c1726ae6ca14299560755 /linhes/linhes-system/PKGBUILD
parent79dd81054768949e690426ada6f7f9c3e4c96c7e (diff)
downloadlinhes_pkgbuild-62edd0d8966eeccbc1ebd4520dfac40e23e068db.zip
linhes_pkgbuild-62edd0d8966eeccbc1ebd4520dfac40e23e068db.tar.gz
linhes_pkgbuild-62edd0d8966eeccbc1ebd4520dfac40e23e068db.tar.bz2
linhes-system: add recordings.cron
lh_mtc.cron: run backup as root
Diffstat (limited to 'linhes/linhes-system/PKGBUILD')
-rwxr-xr-xlinhes/linhes-system/PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/linhes/linhes-system/PKGBUILD b/linhes/linhes-system/PKGBUILD
index 8ed8b1f..eceb676 100755
--- a/linhes/linhes-system/PKGBUILD
+++ b/linhes/linhes-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=linhes-system
pkgver=9.0.0
-pkgrel=47
+pkgrel=48
arch=('x86_64')
#install=$pkgname.install
pkgdesc="Everything that makes LinHES a system"
@@ -24,7 +24,7 @@ source=($binfiles
'79-cronie.hook' 'fstrim.hook' 'openssh.hook' 'plex_lib.conf' 'rsyslog.hook'
'10-monitor.conf' 'x11vnc.override.conf' 'lh_lighttpd.conf' 'lh_php.ini'
'system-sudo.rules' 'linhes-profile.sh' 'lh_sqlserver.cnf'
- 'lh_system_start.sh.desktop' 'rc6_mce.toml' 'rsyslog.mythtv.conf')
+ 'lh_system_start.sh.desktop' 'rc6_mce.toml' 'recordings.cron' 'rsyslog.mythtv.conf')
sha256sums=('525bfe29b63d3ec5a17a32fa29745e24070020490c3f5b6dd6b03250348fb324'
'1ec3c266cafb0c1b231e88df88b97fec1a1b7465b5d95a0c1e64c8cb727b7c47'
'97fe9e851c782fa9f85c5b69b110ccff2817dd4fa2a6d9ff6ee225dc558677e4'
@@ -37,7 +37,7 @@ sha256sums=('525bfe29b63d3ec5a17a32fa29745e24070020490c3f5b6dd6b03250348fb324'
'87875d9e5f5ce18208f419698ce69b6bcbcd08955a57a4a13940e715af58b787'
'93d664f4a46fda05d0f754d19df40cbda120e325b80c07092345b14763993833'
'8d6d09cedc85e49712144699ccb905be6ef663e9ab0bc01abd434370ab12fede'
- 'c7a6abe41a89acd436d71fd93dedc2f499643718b5c792269cb7c3c8ffc64ade'
+ '97a0ceb3a6ca667563becd42d9808a5077478da28245bf08d5c4fce9aa697067'
'91bdec992bb2c933e15625c181f2195c402060b879168ebf35944cb064c904b9'
'5cacfdd02833e5a3130d765573e772e6bd5030336ba86239c5e4db5ffa36fc69'
'ebdb3ee0212e0cc72526bb5e50a032573e1894acb7bf75617243b0b49aa1f8f2'
@@ -55,7 +55,7 @@ sha256sums=('525bfe29b63d3ec5a17a32fa29745e24070020490c3f5b6dd6b03250348fb324'
'a961cfdc6f02b12fb445777dd2c144fed96306ca2f430cc8853ae307c759c1ad'
'd8574104b75c6d41284488612ec5583c50a8dab438492fa42c47231add4cfc54'
'6bdbf593d3e1348d1a8f7c4c17cb2e893f7e18ae355daf978173e669cfe3be80'
- 'b3f02ec3f8cedc98c74b3169049b7b6aa78bd79d558a8bc98d00e064b983965c'
+ '2fe78433b7b671d031450741d37167e3a20524a40e051a28643768c861555723'
'186203d3c0520bb3d611da99d33a7713e9c1563814285f1f101097234f214b2f'
'd8d36a501928d0cc505957d392291fad317b1e895ff99847d90643cf5f622a89'
'cdfc0c836b8194f631f4a9e022c232ff75a13ff1a161a1a011858578bea5f930'
@@ -77,6 +77,7 @@ sha256sums=('525bfe29b63d3ec5a17a32fa29745e24070020490c3f5b6dd6b03250348fb324'
'3ed91fb5a7894f82fb4895e06d2e3f1df3ac4f82e46c970d4a85aaa4edc24cf1'
'0b9868a563036c81f8fdb8ab8bbad51934aca2a07e9d7634e24214791afda8e2'
'1b965b5e7eeafdf3815c8f2722587a560693dd780327cca9910dc47fba0f1aef'
+ 'aa670bc7aeed907b0f1c92a2e158fc17145e6e533f7aec9ad9c9a28c2fbdaa2e'
'2b91f6eb8c010a0dce1f41149c0549d067915fba93251c7af7e5328a05977f0c')
package() {
@@ -132,6 +133,7 @@ package() {
install -Dm755 $srcdir/lh_mtc.cron $pkgdir/etc/cron.hourly/lh_mtc
install -Dm755 $srcdir/flatpak_update.cron $pkgdir/etc/cron.daily/flatpak_update
install -Dm755 $srcdir/lh_log_care.cron $pkgdir/etc/cron.daily/lh_log_care
+ install -Dm755 $srcdir/recordings.cron $pkgdir/etc/cron.hourly/recordings
#hooks
install -Dm0644 $srcdir/79-cronie.hook "${pkgdir}"/usr/share/libalpm/hooks/79-cronie.hook