summaryrefslogtreecommitdiffstats
path: root/linhes/linhes-templates/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2022-11-18 22:50:45 (GMT)
committerBritney Fransen <brfransen@gmail.com>2022-11-18 22:50:45 (GMT)
commitd1695a359e849f3419c8d24e551cc4ff65d8feff (patch)
treec9f87522061119c9b5a27c68c879cd72c568add4 /linhes/linhes-templates/PKGBUILD
parent731cab73b54223a7ccfeec293b1f57c0477a5823 (diff)
downloadlinhes_pkgbuild-d1695a359e849f3419c8d24e551cc4ff65d8feff.zip
linhes_pkgbuild-d1695a359e849f3419c8d24e551cc4ff65d8feff.tar.gz
linhes_pkgbuild-d1695a359e849f3419c8d24e551cc4ff65d8feff.tar.bz2
linhes-templates: initial inclusion
Diffstat (limited to 'linhes/linhes-templates/PKGBUILD')
-rwxr-xr-xlinhes/linhes-templates/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/linhes/linhes-templates/PKGBUILD b/linhes/linhes-templates/PKGBUILD
new file mode 100755
index 0000000..a5416a3
--- /dev/null
+++ b/linhes/linhes-templates/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=linhes-templates
+pkgver=9.0.0
+pkgrel=1
+conflicts=( )
+pkgdesc="Templates used for LinHES system configuration"
+depends=()
+makedepends=()
+arch=('x86_64')
+source=(templates.tar.gz)
+
+package() {
+ MVDIR=$pkgdir/usr/share/linhes
+ mkdir -p $MVDIR
+ cp -r $srcdir/templates $MVDIR
+ chmod -R 0755 $MVDIR
+ find $MVDIR -type f -perm 0755 -exec chmod 0644 {} +
+}
+sha256sums=('b91fe9a86e280ad89b210798e0fd4bec2571b9609989bee4c98bd7c7e4a44af0')