summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/liblbxutil/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/liblbxutil/PKGBUILD')
-rw-r--r--abs/core-testing/liblbxutil/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core-testing/liblbxutil/PKGBUILD b/abs/core-testing/liblbxutil/PKGBUILD
new file mode 100644
index 0000000..ca531db
--- /dev/null
+++ b/abs/core-testing/liblbxutil/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+#Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=liblbxutil
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="Low Bandwidth X11 Utility Library"
+arch=(i686)
+url="http://xorg.freedesktop.org/"
+depends=('zlib')
+makedepends=('pkgconfig')
+options=(!libtool)
+source=(${url}/releases/individual/lib/${pkgname}-${pkgver}.tar.bz2)
+md5sums=(b73cbd5bc3cd268722a624a5f1318fde)
+
+build() {
+ cd ${startdir}/src/${pkgname}-$pkgver
+ ./configure --prefix=/usr \
+ --build=${CHOST} --host=${CHOST}
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}
+