summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/live-installer/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/live-installer/PKGBUILD')
-rwxr-xr-xabs/core-testing/live-installer/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/abs/core-testing/live-installer/PKGBUILD b/abs/core-testing/live-installer/PKGBUILD
index 3ac1ab6..7eb5436 100755
--- a/abs/core-testing/live-installer/PKGBUILD
+++ b/abs/core-testing/live-installer/PKGBUILD
@@ -1,12 +1,11 @@
pkgname=live-installer
pkgver=1.0
-pkgrel=60
+pkgrel=77
pkgdesc="Install and configure your system"
depends=(bc libstatgrab mysql-python expect curl dnsutils parted sg3_utils nmbscan)
arch=('i686')
-source=(mythinstall.bin myth_user_call file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh timezone.bin autocard.py)
-
+source=(mythinstall.bin myth_user_call file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh timezone.bin autocard.py restore_km_db_chroot.sh)
install=live.install
build() {
@@ -29,6 +28,7 @@ build() {
install -m 0755 xconfig.sh $MVDIR/bin/xconfig.sh
# install -m 0755 live-install.sh $MVDIR/bin/live-install.sh
install -m 0755 install_db_chroot.sh $MVDIR/bin/install_db_chroot.sh
+ install -m 0755 restore_km_db_chroot.sh $MVDIR/bin/restore_km_db_chroot.sh
install -m 0755 restore_default_settings.sh $MVDIR/bin/restore_default_settings.sh
install -m 0755 soundconfig.sh $MVDIR/bin/soundconfig.sh
install -m 0755 networkconfig.sh $MVDIR/bin/networkconfig.sh
@@ -37,6 +37,7 @@ build() {
install -m 0755 timezone.bin $MVDIR/bin/timezone.bin
install -m 0755 timezip.py $MVDIR/bin/timezip.py
install -m 0755 autocard.py $MVDIR/bin/autocard.py
+
mkdir -p $startdir/pkg/usr/bin
install -m 0755 file_time_offset.py $startdir/pkg/usr/bin/file_time_offset.py
#copy in the branding stuff