summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/live-installer/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/live-installer/PKGBUILD')
-rwxr-xr-xabs/core-testing/live-installer/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/abs/core-testing/live-installer/PKGBUILD b/abs/core-testing/live-installer/PKGBUILD
index ae65049..c9ff10c 100755
--- a/abs/core-testing/live-installer/PKGBUILD
+++ b/abs/core-testing/live-installer/PKGBUILD
@@ -1,11 +1,11 @@
pkgname=live-installer
pkgver=1.0
-pkgrel=38
+pkgrel=44
pkgdesc="Install and configure your system"
depends=(bc libstatgrab mysql-python expect curl dnsutils parted sg3_utils)
arch=('i686')
-source=(mythinstall.bin file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh )
+source=(mythinstall.bin myth_user_call file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh )
install=live.install
@@ -22,6 +22,7 @@ build() {
#copy in all the installer specific stuff
rsync -r --exclude=.svn ../templates $MVDIR/
+ install -m0700 myth_user_call $MVDIR/bin/myth_user_call
install -m 0755 install_proxy.sh $MVDIR/bin/install_proxy.sh
install -m 0755 install_functions.sh $MVDIR/bin/install_functions.sh
install -m 0755 systemconfig.sh $MVDIR/bin/systemconfig.sh