summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/live-installer/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/live-installer/PKGBUILD')
-rwxr-xr-xabs/core-testing/live-installer/PKGBUILD12
1 files changed, 2 insertions, 10 deletions
diff --git a/abs/core-testing/live-installer/PKGBUILD b/abs/core-testing/live-installer/PKGBUILD
index 5b41dcd..91affc1 100755
--- a/abs/core-testing/live-installer/PKGBUILD
+++ b/abs/core-testing/live-installer/PKGBUILD
@@ -1,24 +1,18 @@
pkgname=live-installer
pkgver=1.0
-pkgrel=26
+pkgrel=36
pkgdesc="Install and configure your system"
-#depends=(bc mysql-python expect curl dnsutils)
depends=(bc libstatgrab mysql-python expect curl dnsutils parted sg3_utils)
arch=('i686')
-#source=(mythinstall.bin install-ui.xml bpopup-ui.xml mythbeselect.bin install_proxy.sh install_functions.sh startx systemconfig.sh install_db_chroot.sh restore_default_settings.sh live-install.sh xconfig.sh timezip.py soundconfig.sh mythvantage-release issue autocard.py MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh )
-
source=(mythinstall.bin file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh )
install=live.install
build() {
-
-
mkdir -p $startdir/pkg/etc
mkdir -p $startdir/pkg/usr/share/mythtv/themes/default
-# new stuff
MVDIR=$startdir/pkg/usr/MythVantage
mkdir $startdir/pkg/etc/profile.d
install -m 0755 MythVantage.sh $startdir/pkg/etc/profile.d/MythVantage.sh
@@ -27,7 +21,6 @@ build() {
mkdir -p $MVDIR/etc
#copy in all the installer specific stuff
- #cp -rp ../templates $MVDIR/
rsync -r --exclude=.svn ../templates $MVDIR/
install -m 0755 install_proxy.sh $MVDIR/bin/install_proxy.sh
install -m 0755 install_functions.sh $MVDIR/bin/install_functions.sh
@@ -45,11 +38,10 @@ build() {
install -m 0755 file_time_offset.py $startdir/pkg/usr/bin/file_time_offset.py
#copy in the branding stuff
install -m 0755 LinHES-release $startdir/pkg/etc/LinHES-release
- install -m 0755 issue $startdir/pkg/etc/issue
+ install -m 0755 issue $startdir/pkg/etc/issue
# copy over the ui files
install -m 0755 install-ui.xml $startdir/pkg/usr/share/mythtv/themes/default/
-# install -m 0755 bpopup-ui.xml $startdir/pkg/usr/local/share/mythtv/themes/default/
#copy in the binaries
#install -g mythtv -m 4750 mythinstall.bin $MVDIR/bin/MythVantage