summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythinstall-22/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythinstall-22/PKGBUILD')
-rw-r--r--abs/core-testing/mythinstall-22/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/abs/core-testing/mythinstall-22/PKGBUILD b/abs/core-testing/mythinstall-22/PKGBUILD
new file mode 100644
index 0000000..ce3e4e4
--- /dev/null
+++ b/abs/core-testing/mythinstall-22/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Jams
+pkgname=mythinstall-22
+pkgver=2
+pkgrel=6
+pkgdesc="LinHES installer/systemconfig GUI."
+arch=i686
+depends=()
+makedepends=(mythtv-release-fixes-22)
+
+source=(mythinstall.bin)
+
+build() {
+
+# It is assumed that you have built the mythtv package in the same
+# LinHES-PKGBUILD area.
+ cd $startdir
+ ./checkout_MythVantage.sh || exit 1
+ cd -
+ install -D MythVantage-app/mythinstall/install-ui.xml $pkgdir/usr/share/mythtv/themes/default/install-ui.xml
+ MVBINDIR=$startdir/pkg/usr/MythVantage/bin
+ mkdir -p $MVBINDIR
+ install -m 0755 mythinstall.bin $MVBINDIR/MythVantage
+ cd $MVBINDIR
+ ln -s MythVantage mythvantage
+ ln -s MythVantage mythinstall
+ cd -
+
+}