summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/old/stable-0.21/mythflix/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythtv/old/stable-0.21/mythflix/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/old/stable-0.21/mythflix/PKGBUILD41
1 files changed, 0 insertions, 41 deletions
diff --git a/abs/core-testing/mythtv/old/stable-0.21/mythflix/PKGBUILD b/abs/core-testing/mythtv/old/stable-0.21/mythflix/PKGBUILD
deleted file mode 100644
index 5423c06..0000000
--- a/abs/core-testing/mythtv/old/stable-0.21/mythflix/PKGBUILD
+++ /dev/null
@@ -1,41 +0,0 @@
-# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
-# Maintainer: Juergen Hoetzel <juergen@archlinux.org>
-# Maintainer: kleptophobiac@gmail.com
-
-pkgname=mythflix
-PLUGIN=$pkgname
-pkgver=0.21
-pkgrel=5
-pkgdesc="Netflix access plugin for MythTV"
-arch=('i686' 'x86_64')
-url="http://www.mythtv.org"
-license=('GPL')
-depends=("mythtv>=${pkgver}")
-source=("ftp://ftp.knoppmyth.net/R6/sources/mythplugins-$pkgver-fixes.tar.bz2")
-md5sums=('1b3e2a97b7ecf7373e162fe20b6faabe')
-groups=('mythtv-extras')
-
-build() {
- cd $startdir/src/mythplugins
- . /etc/profile.d/qt3.sh
- svn update
- cd $startdir/src/mythplugins
- grep -q programs-libs.pro $PLUGIN/$PLUGIN/$PLUGIN.pro
- if [ $? != 0 ]
- then
- echo "include ( ../../programs-libs.pro )" >> $PLUGIN/$PLUGIN/$PLUGIN.pro
- msg "appending program lib"
- fi
- cd -
- # use QT3 qmake
- export PATH=$QTDIR/bin:$PATH
- ./configure --prefix=/usr --disable-all --enable-opengl --enable-mythflix
-
- qmake mythplugins.pro
- make qmake || return 1
-# make -j 2 || return 1
- make || return 1
-
- make INSTALL_ROOT=$startdir/pkg install
-}
-