summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/old/stable-0.21/mythstream/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythtv/old/stable-0.21/mythstream/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/old/stable-0.21/mythstream/PKGBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/abs/core-testing/mythtv/old/stable-0.21/mythstream/PKGBUILD b/abs/core-testing/mythtv/old/stable-0.21/mythstream/PKGBUILD
deleted file mode 100644
index 275afa8..0000000
--- a/abs/core-testing/mythtv/old/stable-0.21/mythstream/PKGBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
-# Maintainer: Juergen Hoetzel <juergen@archlinux.org>
-# Contributor: kleptophobiac@gmail.com
-
-pkgname=mythstream
-pkgver=0.18_1
-pkgrel=8
-pkgdesc="Unofficial MythTV plugin for Internet audio and video streams."
-arch=('i686' 'x86_64')
-url="http://home.kabelfoon.nl/~moongies/streamtuned.html"
-license=('GPL')
-depends=('mythtv' 'perl-xml-simple')
-source=("http://home.kabelfoon.nl/~moongies/sw9vc4htz2/mythstream-v0.18_1.tar.gz" "http://home.kabelfoon.nl/~moongies/sw9vc4htz2/mythstream.cpp.patch_svn20071123" "mythstream.diff")
-md5sums=('')
-install=mythstream.install
-groups=('mythtv-extras')
-install=mythstream.install
-
-build() {
- cd $startdir/src/mythstream-0.18_1
- patch -p1 < ../mythstream.diff
- patch -p0 < ../mythstream.cpp.patch_svn20071123
- ln -s ../../../mythtv/src/mythtv-0.21/libs/lib* .
- . /etc/profile.d/qt3.sh
-
- # use QT3 qmake
- export PATH=$QTDIR/bin:$PATH
- echo "INCLUDEPATH += /usr/include/mythtv" >> mythstream/mythstream.pro
-
- qmake mythstream.pro
- make qmake || return 1
- make -j 2 || return 1
-
- make INSTALL_ROOT=$startdir/pkg install
-}