summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/old/stable-0.22/morethemes/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythtv/old/stable-0.22/morethemes/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/old/stable-0.22/morethemes/PKGBUILD51
1 files changed, 0 insertions, 51 deletions
diff --git a/abs/core-testing/mythtv/old/stable-0.22/morethemes/PKGBUILD b/abs/core-testing/mythtv/old/stable-0.22/morethemes/PKGBUILD
deleted file mode 100644
index 479f886..0000000
--- a/abs/core-testing/mythtv/old/stable-0.22/morethemes/PKGBUILD
+++ /dev/null
@@ -1,51 +0,0 @@
-pkgname=morethemes
-pkgver=0.22
-pkgrel=22012
-pkgdesc="Additional themes for MythTV"
-url="http://www.mythtv.org"
-license="GPL"
-arch=('i686' 'x86_64')
-
-depends=('mythtv')
-conflicts=('morethemes-svn')
-groups=('mythtv-extras')
-
-patches=()
-source=(`echo ${patches[@]:0}`)
-
-_svntrunk=http://cvs.mythtv.org/svn/branches/release-0-22-fixes/themes
-_svnver=23566
-_svnmod=themes
-
-
-build() {
-
- svn co $_svntrunk --config-dir ./ -r $_svnver $_svnmod
- svn revert -R $_svnmod
-
- cd $startdir/src/$_svnmod
-
- echo "--------------------------applying patches----------------------------------------------------"
- for i in `echo ${patches[@]:0} `
- do
- echo applying $i
- echo "-----------------------------"
- patch -Np0 -i ${startdir}/src/$i || return 1
- done
- echo "--------------------------done applying patches-----------------------------------------------"
-
- [ "$CARCH" = "i686" ] && ARCH="i686"
- [ "$CARCH" = "x86_64" ] && ARCH="x86-64"
-
- # clean up
- make distclean
-
- # configure
- ./configure --prefix=/usr || return 1
-
- # build and install
- . /etc/profile
- make || return 1
- make INSTALL_ROOT=$startdir/pkg install || return 1
-
-}